Search found 6 matches

Return to advanced search

TBS6982 - Not Recongnised + 2 Pin Power ??

Hi Just bought one of these "manufacturer refurbished & retested" on eBay and cant seem to get it to work. I've put it in a PCIe x 1 slot (is this OK??) but it is not recognised at all by the PC (HP Workstation XW4600) and does not show up in device manager. I'm wondering: a) Does the ...
by i0zjh02
Fri Jun 05, 2015 3:55 pm
 
Forum: Windows
Topic: TBS6982 - Not Recongnised + 2 Pin Power ??
Replies: 4
Views: 3368

Re: 6285 tuners disappear

Hi, its actually been a few months since I had the problem and hasn't happened since as far as I'm aware (as I've rebooted the PC a couple of times since)
by i0zjh02
Tue Aug 12, 2014 8:24 pm
 
Forum: Windows
Topic: 6285 tuners disappear/freeze
Replies: 11
Views: 9170

Re: 6285 tuners disappear

I had same problem were Tuner A disappeared, and was in the process of returning my card under warranty for a swapout. However after I turned off my PVR server (running SageTV) and did a cold reboot, it appeared again and I havent had the issue since. But I see also that someone else had a similar p...
by i0zjh02
Thu Aug 07, 2014 10:22 pm
 
Forum: Windows
Topic: 6285 tuners disappear/freeze
Replies: 11
Views: 9170

Re: One of four 6285 tuners not finding HD channels

!! Sorry I did not see your post and created my own instead. I have exactly the same issue, Tuners B,C & D all work perfectly but tuner A will not scan or tune the HD channels. Strange that for you its Tuner D and for me its A!! All others are OK. Did you ever find a solution. At the moment I've...
by i0zjh02
Wed May 28, 2014 11:56 pm
 
Forum: Windows
Topic: One of four 6285 tuners not finding HD channels
Replies: 6
Views: 3869

Problems with Tuner "A" - No HD Channels

I have a strange problem were I cannot tune any HD channels (Winterhill tranmitter) on the first of the 4 tuners (the other 3 are OK). If I scan for channels using either SageTV (My PVR program) or using the supplied DVBDream application it finds all the other channels except the HD ones. If I selec...
by i0zjh02
Wed May 28, 2014 6:24 pm
 
Forum: Windows
Topic: Problems with Tuner "A" - No HD Channels
Replies: 0
Views: 1176

Re: No sound in HDTV

I have a similar problem but its intermittent. I'm using a TBS6284 card and have intermittent problems recording the HD channels (I'm using SageTV v7.19). It mainly effects ITV1-HD (majprity of recordings on this channel) and results in recordings with perfect pictures but no sound (even though Sage...
by i0zjh02
Sun Jan 15, 2012 8:18 pm
 
Forum: Windows
Topic: No sound in HDTV
Replies: 1
Views: 1741

Return to advanced search