Search found 6 matches

Return to advanced search

Re: TBS 5520se unicable no scan channel

Do you mind telling me how you fixed it?

read_status failed=-11
by proseiko
Wed May 23, 2018 5:42 am
 
Forum: TBS5520 Multi-standard TV Tuner USB Box
Topic: TBS 5520se unicable no scan channel
Replies: 8
Views: 4584

Fail to install TBS6209 with opensource drivers

Hi, I'm having a problem installing TBS6209 on ubuntu 15.10 with the opensource drivers. I've done every step from the manual few times and when I reboot - Nothing... git clone https://github.com/tbsdtv/media_build.git git clone --depth=1 https://github.com/tbsdtv/linux_media.git -b latest ./media c...
by proseiko
Fri May 04, 2018 11:44 pm
 
Forum: Driver & Software Update
Topic: Fail to install TBS6209 with opensource drivers
Replies: 1
Views: 823

Problem with drivers for TBS6290 and TBS6209

Hello fellas, I’m wondering if someone can help me. I have problem with the drivers… I have 3 PCI-e tv tuner cards ( 2xTBS6290 and 1x 6209 ) - 2 x TBS6290 – each one support 2 CAM modules and I have 3 modules from 4 installed. - 1 x TBS6209 – which is working properly My problem: When I’ve installed...
by proseiko
Thu Jul 06, 2017 10:32 pm
 
Forum: Driver & Software Update
Topic: Problem with drivers for TBS6290 and TBS6209
Replies: 1
Views: 1002

Tvheadend channel resolution

Hello,

Is there a way to change the streaming resolution on the channels...

As i've read about it I saw that there are Streaming profiles but here i could only see that we have HTSP, Matroska and Mpeg-ts

Is there a way to add profiles? or update them somehow?
by proseiko
Wed Aug 19, 2015 3:57 am
 
Forum: MOI Pro
Topic: Tvheadend channel resolution
Replies: 1
Views: 1054

Re: Update moi pro

diabloss Wrote:For me the upgrade went just fine , i used an normal micro usb cable from the market.


For me it was the same not a problem with the install... just the WLAN is not working but everything else is fine
by proseiko
Wed Aug 19, 2015 3:46 am
 
Forum: MOI Pro
Topic: Update moi pro
Replies: 24
Views: 10332

Re: Update moi pro

Hello,

After installing the new firmware 1.0.0.8 I've found that the Wlan is not working or at least it can't get the wireless networks it's just showing me TBS GWPN and one more TBS -NET3 ...
any ideas?

cheers
by proseiko
Sat Aug 15, 2015 12:13 am
 
Forum: MOI Pro
Topic: Update moi pro
Replies: 24
Views: 10332

Return to advanced search