Moderator Control Panel ]

TBS MatrixTV system update to V1.0.0.2 Now

TBS MatrixTV system update to V1.0.0.2 Now

Postby steven » Sun Jan 19, 2014 2:52 pm

Hi all

TBS MatrixTV system update to V1.0.0.2 ,which has the following updates.

1.More suitable Fan control when temperature reaches 70°C the fan will power on,when temperature down to 55 °C,it will power off.
2.Update wolfgar's latest XBMC.
3.Use latest tvheadend.
4.Fix other small bugs.

Here is the download linker :
http://sourceforge.net/projects/matrixtv/files/Release/MatrixTV/TBS-MatrixTV-V1.0.0.2.zip/download

Any feedback will be welcome.

Thanks

Kind Regards

steven
steven
 
Posts: 2057
Joined: Fri Aug 06, 2010 3:23 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby Cjcr » Mon Jan 20, 2014 4:42 am

Thanks for the update steven.

Bug 1: Mute doesn't work (at least over HDMI) (that happens in all MatrixTV versions)
Bug 2: It crash sometimes and shows an error of "memory allocation" (or something ... I don't remember). Only solution is a reboot.
Bug 3: Latest tvheadend? for what branch? The last one seems is v3.9.
Bug 4: When you're viewing a HD channel with the XBMC channel list interface it shows a horizontal line in the video output. With SD channels all is ok.
Bug 5: The scan script of the start doesn't send the diseqc commands. Seems that scan-2 doesn't have the right command line for Diseqc (1.2 motor at least) so you always stuck with the last satellite your dish is pointing out.
Cjcr
 
Posts: 75
Joined: Sun Apr 18, 2010 10:22 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby mijanek » Mon Jan 20, 2014 5:23 am

ad 2) This is caused by bad precompiled kernel I posted in dev. frorum.
ad 3) sure of 3.9, this is beeing still developed so upate is everytime fine..
ad 4) This is caused by missing patch for kernel (actually allready included in the kernel patch list but caused /not applyied becouse of point 2.)

I'm currently quiet happy with the lates kernel patches (on 20131111) and the xbmc from wolfgar git 58105b4eec. The latest gits are cousing some troubles on HD videos by me. Time to time I get audio sync issue, but that's all. Unfortunately there is no public source for the FAN control, but IR should be included and the FAN GPIOs are also known, but disabling RSS Feeds on XBMC keeps the temeprature below 60C without fan so what......
mijanek
 
Posts: 70
Joined: Wed Jan 08, 2014 1:32 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby steven » Mon Jan 20, 2014 10:16 am

Hi mijanek&Cjcr

Really thanks the feedback.we have recorded all the prolem .
we will fix it one by one. :)

Thanks

Kind Regards

steven
steven
 
Posts: 2057
Joined: Fri Aug 06, 2010 3:23 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby piotrasd » Mon Jan 20, 2014 11:01 pm

+ issue
- GUI rendering speed - need improvment (1080p) for me this is the most biggest issue now - sometimes i have feel on MATRIX GUI of XBMC work slowest from RPI (maybe because FPS of rendering GUI is not stable )
piotrasd
 
Posts: 28
Joined: Sat Jan 18, 2014 2:11 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby mijanek » Tue Jan 21, 2014 1:16 am

@piotrasd I don't see any issue like that. Maybe you are using some not default skin? Some of them may be not optimized.

Anyway I would porpose to use the latest git c017d624fe from wolfgar, this one looks pretty good. No artefacts and perfect deinterlacing :-)
mijanek
 
Posts: 70
Joined: Wed Jan 08, 2014 1:32 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby Cjcr » Tue Jan 21, 2014 3:11 am

mijanek Wrote:@piotrasd I don't see any issue like that. Maybe you are using some not default skin? Some of them may be not optimized.

Anyway I would porpose to use the latest git c017d624fe from wolfgar, this one looks pretty good. No artefacts and perfect deinterlacing :-)

I can confirm.
With 1080p the XBMC is slow to render new windows and other elements of the XBMC's UI. It's ok with 720p.
Tested with 1.0.0.0, 1.0.0.1 and 1.0.0.2.

Edit: CPU temp doesn't work with the XBMC UI.
Cjcr
 
Posts: 75
Joined: Sun Apr 18, 2010 10:22 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby Cjcr » Thu Jan 23, 2014 1:42 am

Hey,

There's any reason becuase it uses only one CPU for video decoding when isn't hw decoding?
CPU0 = 100%, 1 = 9,3%, 2 = 22,2%, CPU3 = 5,6%.

http://i.imgur.com/I88ynJ7.jpg

As you can see, it only uses one CPU and the other three are idle .. why? is just 12 fps!

http://i.imgur.com/forHajA.jpg
Cjcr
 
Posts: 75
Joined: Sun Apr 18, 2010 10:22 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby matchboxx » Wed Jan 29, 2014 7:57 pm

My findings:
buttons power on/off
volume +/-
no work from first version MatrixTV
shutdown or standby from XBMC menu impossible , only reboot
User avatar
matchboxx
 
Posts: 14
Joined: Sat Jan 04, 2014 6:08 pm

Re: TBS MatrixTV system update to V1.0.0.2 Now

Postby matchboxx » Thu Jan 30, 2014 1:58 am

scan 4 sats - 90 min :( :( :(
scanning on thor 0.8°W impossible, i think problem with 0.8°W and 1°W, no correct position in MatrixTV
User avatar
matchboxx
 
Posts: 14
Joined: Sat Jan 04, 2014 6:08 pm

Next

Return to Announcements

Who is online

Users browsing this forum: No registered users and 2 guests

cron