Moderator Control Panel ]

OpenELEC 5.0.4

Re: OpenELEC 5.0.4

Postby milan » Sun Mar 08, 2015 8:59 pm

bobopalo,

can you give the attached dtb file a try. It might help or not. Use a sdcard to make a copy of OpenElec and replace the dtb file with the one I in the zip file. If you don't know how to do that search the form for older OpenElec threads.

milan
Attachments
imx6q-tbs2910.dtb.zip
(7.67 KiB) Downloaded 135 times
milan
 
Posts: 16
Joined: Thu Feb 27, 2014 4:10 am

Re: OpenELEC 5.0.4

Postby bobopalo » Mon Mar 09, 2015 2:01 am

vpeter, what I can do in this case? Do you have any suggestion how to investigate issue or is here anybody who has a version HW 1.3 and who can try to install openelec 5.0.4?
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby bobopalo » Mon Mar 09, 2015 2:05 am

milan Wrote:bobopalo,

can you give the attached dtb file a try. It might help or not. Use a sdcard to make a copy of OpenElec and replace the dtb file with the one I in the zip file. If you don't know how to do that search the form for older OpenElec threads.

milan


hi milan, sorry but is not clear for me how to replace attached dtb file. Could you share with more detail, steps. I didn't found any thread about it.
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby vpeter » Mon Mar 09, 2015 2:32 am

bobopalo, try to install some older versions and see if one of them works.
Even with 5.0 should too. Does matrixtv works?
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 5.0.4

Postby bobopalo » Mon Mar 09, 2015 3:12 am

latest stable and release version of Matrix TV (TBS-MatrixTV-V1.0.1.1 for hw vesion 1.3) working properly without any issue. I used this version for one month.
Openelec 5.0.0 and 5.0.4 finish with same result, freeze after startup.
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby vpeter » Mon Mar 09, 2015 3:15 am

vpeter Wrote:try to install some older versions and see if one of them works
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 5.0.4

Postby bobopalo » Mon Mar 09, 2015 4:52 am

result:
official TBS-MatrixTV-V1.0.1.1 - it works
OpenELEC-imx6.arm-4.95.2 - it freezes after start
OpenELEC-imx6.arm-4.95.3 - it freezes after start
OpenELEC-imx6.arm-4.97.1 - it freezes after start
OpenELEC-imx6.arm-5.0.0 - it freezes after start
OpenELEC-imx6.arm-5.0.4 - it freezes after start

vpeter - What now? Do you have any other solution except "older installation"?
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby vpeter » Mon Mar 09, 2015 3:39 pm

bobopalo, then openelec is just not working for you. I don't know what is wrong in your case.
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 5.0.4

Postby antonl1911 » Tue Mar 10, 2015 1:29 am

Hi guys, have someone succeeded in getting analog audio working with v5.0.4 on Matrix V1.3? When I select "(Default) imx-hdmi-soc Analog", I get only HDMI sound, the two other entries are "imx-spdif, SPDIF" and "imx-hdmi-soc, HDMI", with no sign of sgtl5000 output available. When I do
Code: Select All Code
cat /proc/asound/cards

I indeed have
Code: Select All Code
 0 [imxhdmisoc     ]: imx-hdmi-soc - imx-hdmi-soc
                      imx-hdmi-soc
 1 [imxspdif       ]: imx-spdif - imx-spdif
                      imx-spdif
 2 [imxsgtl5000    ]: imx-sgtl5000 - imx-sgtl5000
                      imx-sgtl5000

So, something is broken in Kodi configuration, I guess...
Last edited by antonl1911 on Tue Mar 10, 2015 2:52 am, edited 1 time in total.
antonl1911
 
Posts: 27
Joined: Thu May 15, 2014 5:54 pm

Re: OpenELEC 5.0.4

Postby dubaisatshop » Tue Mar 10, 2015 2:02 am

Installed Openelec 5.0.4 on Matrix 1.3 successfully , but enabling Live TV from system menu there is no "live tv" option in the main menu.
Last edited by dubaisatshop on Tue Mar 10, 2015 3:47 am, edited 1 time in total.
dubaisatshop
 
Posts: 48
Joined: Mon Jul 26, 2010 8:57 pm
Location: Dubai, U.A.E

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest