Moderator Control Panel ]

OpenELEC 6.0.0

Re: OpenELEC 6.0.0

Postby vpeter » Fri Nov 20, 2015 1:40 am

babboy Wrote:How to get without rs232 Adapter

You can't.

I also have one v1.3 system and will try it there too. In next days...
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 6.0.0

Postby babboy » Fri Nov 20, 2015 7:12 pm

today i become a second Matrix 1.3 and it works
but my 1.3 not,
it Freezes after boot bevor the wizzard starts
babboy
 
Posts: 28
Joined: Tue May 21, 2013 12:26 am

Re: OpenELEC 6.0.0

Postby Dragonway » Mon Nov 30, 2015 3:32 am

Hello and thank ;)
Alsa with alsamixer run?
Dragonway
 
Posts: 36
Joined: Wed Sep 03, 2014 7:02 pm

Re: OpenELEC 6.0.0

Postby babboy » Mon Dec 14, 2015 7:26 pm

Here the log from Matric 1.3 ho did not run

Starting kernel ...



U-Boot 2013.10-rc4 (Nov 06 2015 - 23:23:28)

CPU: Freescale i.MX6Q rev1.2 at 792 MHz
Reset cause: POR
Board: MX6-SabreSD
DRAM: 2 GiB
MMC: FSL_SDHC: 0, FSL_SDHC: 1, FSL_SDHC: 2
*** Warning - bad CRC, using default environment

auto-detected panel HDMI
Display: HDMI (1024x768)
In: serial
Out: serial
Err: serial
Net: FEC [PRIME]
Warning: failed to set MAC address

Hit any key to stop autoboot: 0

SD/MMC device set to 2 but checking 0, 1 and 2
Checking mmc dev 0 (microSD card)
Card did not respond to voltage select!
mmc0(part 0) is current device
Card did not respond to voltage select!
Checking mmc dev 1 (SD card)
MMC: no card present
mmc1(part 0) is current device
MMC: no card present
Checking mmc dev 2 (internal eMMC)
mmc2(part 0) is current device
260 bytes read in 8 ms (31.3 KiB/s)

Using SD/MMC device 2
mmc2(part 0) is current device
SD/MMC found on device 2
260 bytes read in 7 ms (36.1 KiB/s)
Importing environment from mmc (uEnv.txt)...
Checking if uenvcmd is set ...
Running uenvcmd ...
Running default loadzimage ...
5830752 bytes read in 174 ms (32 MiB/s)
Booting from mmc ...
38121 bytes read in 15 ms (2.4 MiB/s)
Kernel image @ 0x12000000 [ 0x000000 - 0x58f860 ]
## Flattened Device Tree blob at 18000000
Booting using the fdt blob at 0x18000000
Using Device Tree in place at 18000000, end 1800c4e8

Starting kernel ...
babboy
 
Posts: 28
Joined: Tue May 21, 2013 12:26 am

Re: OpenELEC 6.0.0

Postby vpeter » Mon Dec 14, 2015 8:22 pm

Uncomment line
Code: Select All Code
console_arg=console=ttymxc0,115200 no_console_suspend=1

and comment the other console_arg line. Then post the result again.
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 6.0.0

Postby babboy » Tue Dec 15, 2015 6:21 am

Sorry here is the log from the 1.3 where did not work
Attachments
StartupLog_6.0.zip
(8.24 KiB) Downloaded 108 times
babboy
 
Posts: 28
Joined: Tue May 21, 2013 12:26 am

Re: OpenELEC 6.0.0

Postby babboy » Tue Dec 15, 2015 7:22 am

Hre from The 1,3 thar works
Attachments
StartupLog_6.zip
(19.7 KiB) Downloaded 95 times
babboy
 
Posts: 28
Joined: Tue May 21, 2013 12:26 am

Re: OpenELEC 6.0.0

Postby babboy » Tue Dec 15, 2015 7:26 am

And here from a V 2.1
Attachments
StartupLog_6.0,2.zip
(21.12 KiB) Downloaded 86 times
babboy
 
Posts: 28
Joined: Tue May 21, 2013 12:26 am

Re: OpenELEC 6.0.0

Postby babboy » Tue Dec 15, 2015 7:29 am

The v2.1 Works fine but if i put an Digital device on ther wont start here the log

they stopt by Starting Kernel

Code: Select All Code
U-Boot 2015.10-rc5 (Nov 02 2015 - 19:15:41 +0100)

CPU:   Freescale i.MX6Q rev1.2 996 MHz (running at 792 MHz)
CPU:   Extended Commercial temperature grade (-20C to 105C) at 32C
Reset cause: POR
Board: TBS2910 Matrix ARM mini PC
I2C:   ready
DRAM:  2 GiB
MMC:   FSL_SDHC: 0, FSL_SDHC: 1, FSL_SDHC: 2
*** Warning - bad CRC, using default environment

PCI:
  00:01.0     - 16c3:abcd - Bridge device
   01:00.0    - dd01:0003 - Multimedia device
auto-detected panel HDMI
Display: HDMI (1024x768)
In:    serial
Out:   serial
Err:   serial
Net:   FEC [PRIME]
starting USB...
USB0:   Port not available.
USB1:   USB EHCI 1.00
scanning bus 1 for devices... 3 USB Device(s) found
       scanning usb for storage devices... 0 Storage Device(s) found
## Error: "set_con_usb_hdmi" not defined
Hit any key to stop autoboot:  0

SD/MMC device set to 2 but checking 0, 1 and 2
Checking mmc dev 0 (microSD card)
MMC: no card present
MMC: no card present
Checking mmc dev 1 (SD card)
MMC: no card present
MMC: no card present
Checking mmc dev 2 (internal eMMC)
switch to partitions #0, OK
mmc2(part 0) is current device
reading uEnv.txt
532 bytes read in 12 ms (43 KiB/s)

Using SD/MMC device 2
switch to partitions #0, OK
mmc2(part 0) is current device
SD/MMC found on device 2
reading uEnv.txt
532 bytes read in 12 ms (43 KiB/s)
Importing environment from mmc (uEnv.txt)...
Checking if uenvcmd is set ...
Running uenvcmd ...
Running default loadzimage ...
reading /KERNEL
5841608 bytes read in 184 ms (30.3 MiB/s)
Booting from mmc ...
reading imx6q-tbs2910.dtb
38121 bytes read in 18 ms (2 MiB/s)
Kernel image @ 0x12000000 [ 0x000000 - 0x5922c8 ]
## Flattened Device Tree blob at 18000000
   Booting using the fdt blob at 0x18000000
EHCI failed to shut down host controller.
   Using Device Tree in place at 18000000, end 1800c4e8

Starting kernel ...



U-Boot 2015.10-rc5 (Nov 02 2015 - 19:15:41 +0100)

CPU:   Freescale i.MX6Q rev1.2 996 MHz (running at 792 MHz)
CPU:   Extended Commercial temperature grade (-20C to 105C) at 34C
Reset cause: POR
Board: TBS2910 Matrix ARM mini PC
I2C:   ready
DRAM:  2 GiB
MMC:   FSL_SDHC: 0, FSL_SDHC: 1, FSL_SDHC: 2
*** Warning - bad CRC, using default environment

PCI:
  00:01.0     - 16c3:abcd - Bridge device
   01:00.0    - dd01:0003 - Multimedia device
auto-detected panel HDMI
Display: HDMI (1024x768)
In:    serial
Out:   serial
Err:   serial
Net:   FEC [PRIME]
starting USB...
USB0:   Port not available.
USB1:   USB EHCI 1.00
scanning bus 1 for devices... 3 USB Device(s) found
       scanning usb for storage devices... 0 Storage Device(s) found
## Error: "set_con_usb_hdmi" not defined
Hit any key to stop autoboot:  0

SD/MMC device set to 2 but checking 0, 1 and 2
Checking mmc dev 0 (microSD card)
MMC: no card present
MMC: no card present
Checking mmc dev 1 (SD card)
MMC: no card present
MMC: no card present
Checking mmc dev 2 (internal eMMC)
switch to partitions #0, OK
mmc2(part 0) is current device
reading uEnv.txt
532 bytes read in 12 ms (43 KiB/s)

Using SD/MMC device 2
switch to partitions #0, OK
mmc2(part 0) is current device
SD/MMC found on device 2
reading uEnv.txt
532 bytes read in 12 ms (43 KiB/s)
Importing environment from mmc (uEnv.txt)...
Checking if uenvcmd is set ...
Running uenvcmd ...
Running default loadzimage ...
reading /KERNEL
5841608 bytes read in 184 ms (30.3 MiB/s)
Booting from mmc ...
reading imx6q-tbs2910.dtb
38121 bytes read in 18 ms (2 MiB/s)
Kernel image @ 0x12000000 [ 0x000000 - 0x5922c8 ]
## Flattened Device Tree blob at 18000000
   Booting using the fdt blob at 0x18000000
EHCI failed to shut down host controller.
   Using Device Tree in place at 18000000, end 1800c4e8

Starting kernel ...
babboy
 
Posts: 28
Joined: Tue May 21, 2013 12:26 am

Re: OpenELEC 6.0.0

Postby vpeter » Tue Dec 15, 2015 4:01 pm

Sorry, I don't know what could be the cause.
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron