Moderator Control Panel ]

Unable to tune after clean install with VMware passthrough

Unable to tune after clean install with VMware passthrough

Postby PeJanIT » Wed Aug 21, 2019 8:45 pm

Hello,
I have home server with VMware and use PCI passthrough TBS6205 to my virtual Windows Server. But after clean install of Windows Server, I am not able to tune channels on this card. I have to insert my old MSI TVDuo TV card, install its drivers, and after that the TBS 6205 starts working and works without any problem. After that I can reinstall TBS drivers, reconnect card, and everything is working. I have tested several VMware versions 6.0-6.7, Windows Server 2008R2 - 2019, and I have this problem everytime.
Does anybody else have this strange problem? My old MSI card is failing, and I am afraid, that will not be able to make TBS working without it.

Thank you in advance

Petr
PeJanIT
 
Posts: 3
Joined: Thu May 30, 2019 1:32 am

Re: Unable to tune after clean install with VMware passthrou

Postby PeJanIT » Wed Feb 19, 2020 6:16 pm

No idea? I quite lost, I am trying even virtual Windows 7 and Windows 10, and it doesn't work even on desktop OS. There must by some problem with driver installation. I can see the hardware installed, but I am not able to tune.
PeJanIT
 
Posts: 3
Joined: Thu May 30, 2019 1:32 am

Re: Unable to tune after clean install with VMware passthrou

Postby steven » Fri Feb 21, 2020 9:16 pm

Hi Sir

what about do not use VM is it ok ? as we get some feedback from customer when use VM have issue but phisc server works well

Thanks

kind Regards

steven
steven
 
Posts: 2080
Joined: Fri Aug 06, 2010 3:23 pm

Re: Unable to tune after clean install with VMware passthrou

Postby PeJanIT » Thu Apr 30, 2020 11:23 pm

Hello,
I am sorry, tests took me some time. I did tests on bare metal Windows 10, where it was working ok. After that I have installed bare metal Windows Server 2019 and there is problem too. I had to install another DVB card, to make to TBS working. It really looks that there is some problem with Windows driver. I have installed Media Foundation feature, before I have installed the TBS driver.

Thank you

Best Regards

Petr
PeJanIT
 
Posts: 3
Joined: Thu May 30, 2019 1:32 am

Re: Unable to tune after clean install with VMware passthrou

Postby steven » Thu May 07, 2020 9:37 am

hi for windows server it do not have BDA , you need to install the BDA patch otherwise you can not use it
like this windows 2008 patch
https://www.tbsiptv.com/download/common/win2008_bda.zip

Thanks
steven
 
Posts: 2080
Joined: Fri Aug 06, 2010 3:23 pm


Return to DVB-T2/T/C Quad TV Tuner PCIe Card TBS6205

Who is online

Users browsing this forum: No registered users and 1 guest

cron