Moderator Control Panel ]

PROBLEM 6909X V2 DONT WORK MODE=1

PROBLEM 6909X V2 DONT WORK MODE=1

Postby juanchito51 » Tue Feb 02, 2021 2:35 am

Hi,
i have 2 6909xv2 but i dont make it works?
1. this pcie 6909 needs connect mandatory the power plug for work properly ? :?:
2. i configure the file /etc/modprobe.d/stid135.conf in mode=1 text in file("options stid135 mode=1"), in this mode, i can connect to input 0 (tunner 0 and tunner1 ), signal in v or h (not both at same time, only v for tunner 0 and v for tunner 1), if this is correct, i can scan signal V for both (tuner0 and tuner1), but when i try to do this signal lose on tunner 0 or 1 and only is posible 1 connection (option octo no posible only 4). :(

configuratiom made in astra cesbo:
satellite : intelsat21
1 coax connected to input 0
tuner 0 frecuency 3926 V
tuner 1 frecuency 4080 V

driver used: media_build-2020-09-23.tar.bz2

note: i try install media_build-2020-12-04.tar.bz2 but not is posible.

thanks for any reply or any idea for fix this situation. :(
juanchito51
 
Posts: 4
Joined: Sun Feb 17, 2019 11:37 am

Re: PROBLEM 6909X V2 DONT WORK MODE=1

Postby smile » Wed Feb 03, 2021 2:30 pm

Hi
1. it do not need connect the external power supply .
2. firstly check you mode setting if worked.
you can check the system paramaters, use command : cat /sys/module/stid135/parameters/mode
if you use mode 1, tuner 0 and tuner 1 only search the same polarizatiom signal. such as tuner 0 search the VL, tuner 1 can not search VH or others.

3. please update the latest drivers from the github : www.github.com/tbsdtv

Best Regards
smile
 
Posts: 128
Joined: Sun Oct 09, 2011 9:51 am


Return to TV Signal Cable Connection and Mode Selection

Who is online

Users browsing this forum: No registered users and 2 guests

cron