Moderator Control Panel ]

No more sound input on the TBS2605

No more sound input on the TBS2605

Postby poddingue » Fri Mar 13, 2020 2:26 am

Hi there,

until last week, I was getting consistent sound with the TBS 2605 on the inputs, and on the mix.
Today, I can't get any sound
Image

I placed an HDMI sound extractor instead of the TBS2605, and I got sound on the extractor.
I then added an HDMI splitter, redirected one of the outputs to the TBS2605, and the other one to the HDMI sound extractor, and I got sound too on the extractor.
So I definitely get sound out of my HDMI cable, but I can't understand why the TBS2605 can't get it.

Is there something in the configuration that I missed?

Thanks.
poddingue
 
Posts: 16
Joined: Mon Sep 02, 2019 11:45 pm

Re: No more sound input on the TBS2605

Postby daowei » Fri Mar 13, 2020 2:21 pm

hi poddingue,
How about "HDMI IN-----encode---and IP out? does it have nay sound? for example HDMI signal to HDMI A and encode to http, and test http stream in VLC player directly. If this trying has sound, means Encoder could capture both Video and Audio.

And in "Mix" setting, there's a button to enable/disable audio (to decode audio or not decode), maybe the button is "disabled"?
waiting for you

Thanks
Attachments
mix_audio.jpg
daowei
 
Posts: 93
Joined: Fri Aug 12, 2016 6:17 pm

Re: No more sound input on the TBS2605

Postby poddingue » Fri Mar 13, 2020 11:59 pm

I unplugged the TBS2605 and the HDMI source yesterday night, started everything this morning, and it's working now.
I don't get it, but as long as it works...
Thanks anyway.
poddingue
 
Posts: 16
Joined: Mon Sep 02, 2019 11:45 pm

Re: No more sound input on the TBS2605

Postby daowei » Sat Mar 14, 2020 10:15 am

Hi,
Ok.
Any quesiton please let me know.

Thanks
daowei
 
Posts: 93
Joined: Fri Aug 12, 2016 6:17 pm


Return to TBS2604 / TBS2640 4K UHD HD H.265 & H.264 HDMI Video Encoder

Who is online

Users browsing this forum: No registered users and 1 guest