Moderator Control Panel ]

Artefects and pixelation on HD channels (Solved)

Re: Artefects and pixelation on HD channels (Solved)

Postby modk » Mon Sep 10, 2012 3:12 pm

Hello,

Its been working OK since then and I've not had any problems with S2 frequencies but im not 100% comfortable with it given that it stopped working properly for a few hours and then just decided to start working again on its own (i.e. I;ve not actually done anything to fix it myself) suggesting that the underlying issue is still there and it may stop again any time in the future.

Can you give any information on what would cause the S2 function in the tuner to stop working? The impression I got when I returned the last card is that its something that is fairly common.
Last edited by modk on Fri Sep 14, 2012 8:04 pm, edited 1 time in total.
modk
 
Posts: 17
Joined: Sun Jul 08, 2012 9:09 pm

Re: Artefects and pixelation on HD channels (Not Solved)

Postby crazycat » Wed Sep 12, 2012 12:28 am

what ambient temperature in your PC case ? maybe hot GPU card close to 6925 ?
crazycat
 
Posts: 463
Joined: Mon Jan 31, 2011 2:46 am
Location: Ukraine, Kharkov

Re: Artefects and pixelation on HD channels (Not Solved)

Postby modk » Wed Sep 12, 2012 4:31 pm

Hi, crazycat, interesting point about the temperature.

System temp is currently 27c but goes to around 35c.

I originally had the GPU in the upper most PCIe slot and the TBS6925 in the lower most slot (with there being 4-5 empty slots in between them) so I wouldnt have thought the GPU's heat would have been an issue given they are as far away from each other as possible and its a fairly well ventilated case.

However, since I've had the replacement card, I've installed a 2nd video card which I've had to place directly above the TBS card so the GPU is blowing hot air on to it. I suppose on one hand you could argue that could be causing problem, but realistically even if the GPU is blowing 50c of air on to the back of it, the 6925 should be able to operate correctly at temperatures up to 50c surely?

Its an interesting theory, but I think more and more people would have had this issue if it was a simply temperature problem (which is not extreme by any measures) and it doesnt exactly explain why the 1st 6925 had to be returned.

Maybe support can confirm if a GPU seated near the 6925 blowing 50c on to it is enough for the tuner to malfunction.
modk
 
Posts: 17
Joined: Sun Jul 08, 2012 9:09 pm

Re: Artefects and pixelation on HD channels (Not Solved)

Postby modk » Fri Sep 14, 2012 8:04 pm

Ive had no further problems with it since last week
modk
 
Posts: 17
Joined: Sun Jul 08, 2012 9:09 pm

Re: Artefects and pixelation on HD channels (NOT Solved)

Postby PetoBB » Sun Aug 24, 2014 7:58 pm

modk Wrote:Hi,

Does anyone know how to fix this problem I am having where certain HD channels are just pixelating and evetually crash my TV player. Ive tried many different codec combinations, and ive tried DVBDream and ALTDVB and its the same in both.

But it only seems to happen on some of the weaker HD channels, on BBC HD and Sky news HD its smooth. Ive tried the same channels on my AZBOX and they show smooth on there!



Image Image


I have same problems with TBS 6925, this is sure HW card problem and i must send card for replace a new one?
Last edited by PetoBB on Wed Aug 27, 2014 4:59 am, edited 1 time in total.
PetoBB
 
Posts: 15
Joined: Fri May 30, 2014 9:06 pm

Re: Artefects and pixelation on HD channels (NOT Solved)

Postby PetoBB » Mon Aug 25, 2014 3:47 am

I have same problems, via AZBOX Premium HD+ with same LNB is picture perfect! This video showing my situation with artefacts. Tested on 10E 11419 H 11815 JEEM HD

https://www.youtube.com/watch?v=z54waQEBTKw


TBS support, please help me with this problem!
PetoBB
 
Posts: 15
Joined: Fri May 30, 2014 9:06 pm

Re: Artefects and pixelation on HD channels (NOT Solved)

Postby PetoBB » Sat Oct 11, 2014 3:57 pm

PetoBB Wrote:I have same problems, via AZBOX Premium HD+ with same LNB is picture perfect! This video showing my situation with artefacts. Tested on 10E 11419 H 11815 JEEM HD

https://www.youtube.com/watch?v=z54waQEBTKw


TBS support, please help me with this problem!

Hi all,

My third TBS 6925 after two RMA now without artefacts with DVBDream, DVBViewer, SmartDVB. Only AltDVB 2.2 have artefacts, but this is maybe software problem for old program.. Finaly reults for artefact with TBS cards = hardware problem cards = RMA!
PetoBB
 
Posts: 15
Joined: Fri May 30, 2014 9:06 pm

Re: Artefects and pixelation on HD channels (Solved)

Postby Motogato » Wed Dec 31, 2014 5:46 am

Hello, i have the same problem with dvb-s2 channels...this is second time, first time seend to rma and problem solved...now back again....
Motogato
 
Posts: 5
Joined: Tue Mar 18, 2014 7:41 pm

Previous

Return to Windows

Who is online

Users browsing this forum: No registered users and 1 guest