Moderator Control Panel ]

Driver 1.0.1.4 doesn't works on Windows 8 x64

Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby enb141 » Sat Nov 03, 2012 12:17 pm

I have windows 8 x64 with MBR and I'm trying to use the driver TBS8921 1.0.1.4 but doesn't seems to work, the only only that works is 1.0.0.9 I know about the uncompatiblity that GPT can cause with this card but I'm on MBR and that driver doesn't works 1.0.1.4 in neither GPT or MBR.
enb141
 
Posts: 20
Joined: Tue Jul 19, 2011 8:37 am

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby steven » Mon Nov 05, 2012 6:08 pm

Hi enb141

Can you give us more detail information about this problem? such a picture about your
device management ,and after install 1.0.1.4's picture.
>but doesn't seems to work
what about doesn't to work, can not install? or after install can not get lock?

Kind Regards

steven
steven
 
Posts: 2057
Joined: Fri Aug 06, 2010 3:23 pm

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby enb141 » Tue Nov 06, 2012 12:34 pm

When I have the driver 1.0.0.9 then I install 1.0.1.4 the driver installs (I have to choose yes in the question) then after I reboot the PC the driver doesn't works at all.

The card appears in the Device Manager with 1.0.1.4 driver but when I try to tune any channel it can't.

Acquiring signal...
Present: FALSE
Strength: +5.0 dB
Locked: FALSE
Quality: 0%
ERROR - unable to find carrier

Tried also with DVB Dream v2.2b p1 and no luck either.
enb141
 
Posts: 20
Joined: Tue Jul 19, 2011 8:37 am

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby steven » Wed Nov 07, 2012 9:52 am

Hi enb141

Would you mind telling us which satellite you are using and can you give us your DVBDream's LNB setting picture?

Kind Regards

steven
steven
 
Posts: 2057
Joined: Fri Aug 06, 2010 3:23 pm

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby enb141 » Wed Nov 07, 2012 11:37 am

- Satellite 58.0°W
- Ku-Linear Universal (9750, 11700, 10600)
- Diseqc v.1.0/2.0 Port 1
Attachments
58°W.png
Satellite 58.0°W
58°W.png (5.69 KiB) Viewed 4421 times
enb141
 
Posts: 20
Joined: Tue Jul 19, 2011 8:37 am

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby steven » Fri Nov 09, 2012 4:35 pm

Hi

Thanks for the information before solve this problem,would you mind using driver 1.0.0.9 now,
When we find what the problem is ,we will have a update as soon as possible.

Kind Regards

steven
steven
 
Posts: 2057
Joined: Fri Aug 06, 2010 3:23 pm

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby enb141 » Thu Dec 06, 2012 9:38 am

Any news for this driver?
enb141
 
Posts: 20
Joined: Tue Jul 19, 2011 8:37 am

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby smile » Fri Dec 07, 2012 9:39 am

Hi enb141
The TBS8922 driver has been updated to V1.0.1.5! http://www.tbsdtv.com/download/#tbs8922 Would you mind try to use it ? and any issue pls tell us!
smile
 
Posts: 116
Joined: Sun Oct 09, 2011 9:51 am

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby enb141 » Sat Dec 08, 2012 10:20 am

But that driver is for TBS 8922 which is different from my TBS8921.

Correct me if I'm wrong.
enb141
 
Posts: 20
Joined: Tue Jul 19, 2011 8:37 am

Re: Driver 1.0.1.4 doesn't works on Windows 8 x64

Postby smile » Tue Dec 11, 2012 10:11 am

Hi enb141
I am sorry! This is my mistake! I just tested it ! it can be working well in Win8 X64! would you mind give a remote connection by PM, let me see your problem !

Thanks !
smile
 
Posts: 116
Joined: Sun Oct 09, 2011 9:51 am

Next

Return to Windows

Who is online

Users browsing this forum: No registered users and 2 guests

cron