Moderator Control Panel ]

Problem under Linux

Problem under Linux

Postby stefmar » Sun May 03, 2015 8:27 pm

Hi
Im trying to install TBS 6280 under Linux(ubuntu14.04.2 64bit) and following the post on this forum i succesfully build and installed drivers from tbs website(TBS6280 Linux Driver v150429) i have to remove the lib/kernel/media to get it done

dmesg | grep frontend giving me in response
[ 2.486079] DVB: registering adapter 0 frontend 0 (TurboSight TBS 62x0 DVBT/T2 frontend)...
[ 2.574194] DVB: registering adapter 1 frontend 0 (TurboSight TBS 62x0 DVBT/T2 frontend)...

but i have no signal when try to use it with astra( https://cesbo.com/en/)
I receive
May 03 14:05:46: WARNING: [dvb_input 0:0] fe has no lock. status:_____ the same for second adapter i checked the card on the same board with windows instalation(win7/64bit) under TSReader Pro i have reception without any problem,
What could i do wrong? maybe someting did not get loaded like some modules or firmware
how can i check that the card is installed corectly?
thanks in advance
stefmar
 
Posts: 3
Joined: Wed May 15, 2013 9:07 pm

Re: Problem under Linux

Postby crazycat » Sun May 03, 2015 10:23 pm

Maybe incorrect astra settings. Linux drivers is ok.
crazycat
 
Posts: 463
Joined: Mon Jan 31, 2011 2:46 am
Location: Ukraine, Kharkov

Re: Problem under Linux

Postby stefmar » Mon May 04, 2015 4:28 pm

Problem solved
astra has defauult modulation setting to none and all other option set to auto, specyfying modulation option solve the problem
thanks crazycat
stefmar
stefmar
 
Posts: 3
Joined: Wed May 15, 2013 9:07 pm


Return to Linux

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron