Moderator Control Panel ]

6280 signal level drops after ~48hrs - back after reboot

6280 signal level drops after ~48hrs - back after reboot

Postby d2a » Thu Sep 10, 2015 12:18 am

I have installed the 6280 successfully and it tunes well with good signal levels. However, after several days uptime, the tv signal level suddenly drops to almost nothing. it can happen during a recording, live playback or when the tuners are inactive, and does not return to normal, even after several hours in this state, but the problem is immediately resolved with a reboot. the system never sleeps or hibernates.

is there a) a way of forcing the card to restart (simulating a reboot) without restarting the whole machine or b) a setting to prevent the card losing signal?

my setup briefly:

uname -a Linux myth2 3.13.0-52-generic #86-Ubuntu SMP Mon May 4 04:32:59 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
lspci Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configurations Semiconductors SAA7160 (rev 03)
Multimedia controller: Philips Semiconductors SAA7160 (rev 03)

dmesg | grep DVB
DVB: registering new adapter (SAA716x dvb adapter)
[ 38.635519] dvb-usb: found a 'Hauppauge Nova-T 500 Dual DVB-T' in cold state, will try to load a firmware
[ 39.073946] TurboSight TBS6280 DVB-T2 card MAC=ff:ff:ff:ff:ff:ff
[ 39.073953] DVB: registering adapter 0 frontend 0 (TurboSight TBS 62x0 DVBT/T2 frontend)...
[ 39.074222] DVB: registering new adapter (SAA716x dvb adapter)
[ 39.173580] TurboSight TBS6280 DVB-T2 card MAC=ff:ff:ff:ff:ff:ff
[ 39.173587] DVB: registering adapter 1 frontend 0 (TurboSight TBS 62x0 DVBT/T2 frontend)...
[ 39.748150] dvb-usb: found a 'Hauppauge Nova-T 500 Dual DVB-T' in warm state.
[ 39.748403] DVB: registering new adapter (Hauppauge Nova-T 500 Dual DVB-T)
[ 39.859785] DVB: registering adapter 2 frontend 0 (DiBcom 3000MC/P)...
[ 40.342839] DVB: registering new adapter (Hauppauge Nova-T 500 Dual DVB-T)
[ 40.349853] DVB: registering adapter 3 frontend 0 (DiBcom 3000MC/P)...
[ 40.912801] dvb-usb: Hauppauge Nova-T 500 Dual DVB-T successfully initialize
d2a
 
Posts: 2
Joined: Mon Aug 24, 2015 5:55 pm

Re: 6280 signal level drops after ~48hrs - back after reboot

Postby d2a » Thu Sep 10, 2015 2:59 am

Ah - looking through the other posts, I've found a similar issue. Possibly the IRQ issue -http://www.tbsdtv.com/forum/viewtopic.php?f=52&t=7631- I see the IRQ being disabled in the kernel log. I've made the change to MSI and will monitor the situation.
d2a
 
Posts: 2
Joined: Mon Aug 24, 2015 5:55 pm


Return to Linux

Who is online

Users browsing this forum: Bing [Bot] and 1 guest