Moderator Control Panel ]

Linux 4.2.*

It's important to keep your driver and software updated.

Linux 4.2.*

Postby jumbleoak » Fri Jan 01, 2016 1:17 am

Which version of the drivers should I be using for Linux 4.2.*?
I already had tbs-linux-drivers_v140707. That didn't work (worked fine for previous version of Linux: 3.15.*)
I downloaded latest: tbs-linux-drivers_v151229. That didn't work - couldn't find .config or something

Which should I be using and where do I get it from?

Thanks.
jumbleoak
 
Posts: 5
Joined: Fri Dec 28, 2012 6:34 pm

Re: Linux 4.2.*

Postby updatelee » Fri Jan 01, 2016 1:22 am

You should be using the latest. Sounds like the issue is you don't have the kernel headers installed

UDL
TBS6925/5980, Prof 7301/7500/8000, Genpix Skywalker-1, Skystar 2 Express HD
Hauppauge 950Q, Kworld 330U/435v3/445v3
Dreambox 800

I use Linux and support open source projects.
User avatar
updatelee
 
Posts: 374
Joined: Wed Jul 25, 2012 11:48 am
Location: CFB Edmonton

Re: Linux 4.2.*

Postby SergioDanielG » Fri Jan 01, 2016 8:14 am

I think as UDL. Try installig kerner headers first and reinstall tbs drivers then.

Kind regards.
SergioDanielG
 
Posts: 356
Joined: Tue May 31, 2011 3:53 am
Location: Tostado (SF) Argentina

Re: Linux 4.2.*

Postby SergioDanielG » Fri Jan 01, 2016 11:56 pm

Hi, only for confirm... TBS drivers works with kernel 4.*, specifically tested with kernel 4.3.3.

Kind regards.
SergioDanielG
 
Posts: 356
Joined: Tue May 31, 2011 3:53 am
Location: Tostado (SF) Argentina

Re: Linux 4.2.*

Postby jumbleoak » Mon Jan 11, 2016 1:58 pm

Thanks all. I had the 4.2 kernel and 4.3 headers! I upgraded the kernel to 4.3 and it compiled fine.
jumbleoak
 
Posts: 5
Joined: Fri Dec 28, 2012 6:34 pm


Return to Driver & Software Update

Who is online

Users browsing this forum: No registered users and 2 guests

cron