Moderator Control Panel ]

tbsCIapi

tbsCIapi

Postby Retiree » Sat Aug 20, 2016 8:53 pm

Hi steven,
TbsCIapi v.1.0.1.8 dynamic-link library (from https://www.dvbviewer.tv/members) is completely inoperable with TBS6680. The latest working version is 1.0.1.6.
Retiree
Retiree
 
Posts: 29
Joined: Fri Dec 07, 2012 11:46 pm
Location: Czech Republic

Re: tbsCIapi

Postby INGBEAN » Mon Aug 22, 2016 7:42 am

Hello Retiree!

Did you already try latest DLL version 1.0.1.9?
You can download it from http://www.tbsdtv.com/download/document ... .0.1.9.zip
Your feedback is appreciated.

INGBEAN
INGBEAN
 
Posts: 9
Joined: Wed Jun 03, 2015 5:30 am

Re: tbsCIapi

Postby Retiree » Mon Aug 22, 2016 5:44 pm

Hi INGBEAN,

thank you for the link, I've tried. Some errors maybe fixes, many other problems... I will stay with the last kind of functional version 1.0.1.6 (with dual tuner, dual CI) and TBS products from far and I'm going to shy away from.
It is maybe a good hardware, but the software is not very good and I already do not want to participate in the testing.
Retiree
 
Posts: 29
Joined: Fri Dec 07, 2012 11:46 pm
Location: Czech Republic


Return to Windows

Who is online

Users browsing this forum: No registered users and 14 guests

cron