Moderator Control Panel ]

TBS6680 not descrambling (Ubuntu 16.04.1LTS)

TBS6680 not descrambling (Ubuntu 16.04.1LTS)

Postby grukx » Thu Aug 18, 2016 3:37 am

I am not sure if this is a driver issue or how to debug this, but I'll try to describe what I have done:

I have a Ubuntu 16.04.1 running the latest 4.4.0-34-generic kernel provided by the distro. I have compiled/installed the latest drivers (160630) and verified that there are no error messages in dmesg. As far as I can see the build and install went flawlessly.

I used dvbv5-scan to find all the channels on my cable. I then used dvbv5-zap to tune to one of the channels and tested with mplayer reading from the adapter0/dvr0.

Case 1: Non-scrambled channel with CAM not inserted: OK
Case 2: Non-scrambled channel with CAM inserted: Fail
Case 3: Non-scrambled channel with CAM inserted and smartcard inserted: Fail
Case 4: Scrambled channel with CAM and smartcard inserted: Fail

I have tested the same with my mythtv installation with the same results. With a CAM inserted the stream is not forwarded at all.

This was working before I upgraded to 16.04 two days ago and my system was playing just fine then. I have also tried to downgrade to the 160219 driver with the same result.

I am reaching the end of my ability to debug this and any suggestions would be helpful.

Regards,
Geir
grukx
 
Posts: 1
Joined: Wed Nov 18, 2015 5:20 am

Re: TBS6680 not descrambling (Ubuntu 16.04.1LTS)

Postby steven » Tue Aug 23, 2016 11:41 am

Hi grukx

which driver version you are using ? and can you take a picture your CAM module and send to our support we will reply you
as soon as possible.

Thanks

Kind Regards

steven
steven
 
Posts: 1876
Joined: Fri Aug 06, 2010 3:23 pm


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest

cron