Moderator Control Panel ]

TBS6280 incompatible with ASRock Z77E-ITX

TBS6280 incompatible with ASRock Z77E-ITX

Postby Sotamarsu » Tue Sep 11, 2012 5:04 pm

Hi

I just got ASRock Z77E-ITX motherboard to my test bench and got it working nicely except one thing. The machine won't detect TBS6280 TV Tuner Card. The device won't come to Windows 7 device manager. I have updated BIOS to 1.30 and tried it with different settings, but it's still not working.

This problem is the PCI-E 1.0a compatible problem and someone at TBS should contact Asus and ASRock immediately.

TV Tuner Card is working with Dell Optiplex GX620 and ASUS P8Z77-V Deluxe. It isn't working with ASUS E45M1-I Deluxe (BIOS 0306) and now ASRock Z77E-ITX (BIOS 1.10 and 1.30).

EDIT: I can confirm that TBS6280 is working with Asus Maximus V Gene (in PCI-E x16 and x4) and ASRock Z77 Extreme4 (in PCI-E x1)
Sotamarsu
 
Posts: 3
Joined: Wed Aug 08, 2012 1:33 pm

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby steven » Wed Sep 12, 2012 2:36 pm

Hi Sotamarsu

We will contact Asus and ASRock as soon as possible about this.
And you can send your detail problem to Asus and ASRock too,if they received
a lot of feedback about this,maybe they can solve this more quickly.

Kind Regards

steven
steven
 
Posts: 2075
Joined: Fri Aug 06, 2010 3:23 pm

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby Sotamarsu » Thu Sep 13, 2012 9:57 pm

I can confirm that Asus P8Z77-I Deluxe is compatible with TBS6280.
Sotamarsu
 
Posts: 3
Joined: Wed Aug 08, 2012 1:33 pm

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby steven » Sat Sep 15, 2012 11:56 am

Hi Sotamarsu

Thanks for your share.
and we have got the news that Intel has updated the BIOS to support PCI-E 1.0a.
So maybe next time other mainboard will update the BIOS too. :)

Kind Regards

steven
steven
 
Posts: 2075
Joined: Fri Aug 06, 2010 3:23 pm

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby piccio » Sat Feb 02, 2013 11:46 pm

I've asrock h77m-itx (with the latest bios version 1.30) and tbs6280 and I've the same problem.
I've contacted asrock support and 1 day later they have send to me a new bios (1.40a).
It appears to be working.
piccio
 
Posts: 2
Joined: Thu Jan 31, 2013 1:07 am

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby stillcrazy » Wed Feb 06, 2013 11:05 pm

Hi Piccio
I have not found the 1.40a BIOS on Asrock website.
You can confirm to me that this resolves the problem with TBS6280
Is it possible for you to post a link to this new bios for us to download it.

Thank you
Best regards
stillcrazy
 
Posts: 4
Joined: Wed Feb 06, 2013 1:59 am

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby piccio » Thu Feb 07, 2013 7:40 pm

stillcrazy Wrote:Hi Piccio
I have not found the 1.40a BIOS on Asrock website.


Asrock has sent me the bios attached to his response to my email.

stillcrazy Wrote:You can confirm to me that this resolves the problem with TBS6280


yes

stillcrazy Wrote:Is it possible for you to post a link to this new bios for us to download it.


the file is more than 1MB and the forum doesn't permit its uploading.
I'll send it to you in pm.
If anyone want the bios send me a pm.
piccio
 
Posts: 2
Joined: Thu Jan 31, 2013 1:07 am

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby mediavue » Sun Feb 10, 2013 6:23 pm

Hi.

I have two Z68M-ITX/HT by ASRock motherboards and cannot get the 6280 to work in either of them. They both have the latest Bios update of 2.40. I have tried two new 6280's in both boards and with both windows 7 and windows 8 - they don't even show up in device manager.

I have a Blackgold tuner which is also PCI-e and that does work fine in the slot. So that means that this board has an issue with this card.

Can someone please post me a bios update for my board that supports this? ASRock are closed for the new year for two weeks!

Thanks.
mediavue
 
Posts: 1
Joined: Sun Feb 10, 2013 7:42 am

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby andreril » Wed Jun 13, 2018 9:20 pm

Similar issue (self inflicted but annoying)
ASROCK B85M-ITS with TBS6285 , was running BIOS 1.30 (probably originally shipped with MB)

Card was working perfectly for 12months or more; in Ubuntu with TVHeadend

got clever and upgraded to BIOS 2.5 last night and now the card doesn't appear as a PCIe device. "cat /proc/interrupts" shows nothing for the SAA chip.

can't revert to 1.30 as ASRock site now only has 1.40. Even tried BETA 2.70 and still nothing..

:(

any bright ideas?
andreril
 
Posts: 4
Joined: Tue Oct 03, 2017 7:41 pm

Re: TBS6280 incompatible with ASRock Z77E-ITX

Postby steven » Thu Jun 14, 2018 11:00 am

Hi

Please have a try set the PCI-E link speed to Gen1

Thanks

Kind Regards

steven
steven
 
Posts: 2075
Joined: Fri Aug 06, 2010 3:23 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 1 guest