Moderator Control Panel ]

OpenELEC 5.0.4

OpenELEC 5.0.4

Postby vpeter » Sun Mar 01, 2015 12:37 am

OpenELEC 5.0.8
OpenELEC 5.95.1

https://drive.google.com/folderview?id= ... aring#list

Not tested thoroughly. That's why I'm looking for users who would help supporting images for TBS Matrix.
Without some better approach there will be no official images for this system. Or at least no bug reports.

====================

OpenELEC 5.0.4

https://drive.google.com/folderview?id= ... sp=sharing

No support, no bug reports or features requests.
Last edited by vpeter on Wed Jun 03, 2015 2:32 am, edited 1 time in total.
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 5.0.4

Postby Cjcr » Sun Mar 01, 2015 8:26 pm

vpeter wrote:OpenELEC 5.0.4

https://drive.google.com/folderview?id= ... sp=sharing

No support, no bug reports or features requests.

Everything seems working really well. Thank you for the update! I really appreciate the work you did with the updates for Matrix box. ;)
Cjcr
 
Posts: 75
Joined: Sun Apr 18, 2010 10:22 pm

Re: OpenELEC 5.0.4

Postby MikeDotBe » Mon Mar 02, 2015 10:41 pm

is there somewhere a "what's new" between 5.0.4 and 5.0.0 ???
(haven't check their website yet)
MikeDotBe
 
Posts: 22
Joined: Tue Sep 30, 2014 10:43 pm

Re: OpenELEC 5.0.4

Postby bobopalo » Wed Mar 04, 2015 12:30 am

vpeter wrote:OpenELEC 5.0.4

https://drive.google.com/folderview?id= ... sp=sharing

No support, no bug reports or features requests.


Hi vpeter, I just installed 5.0.4 image on my matrix v1.3. Installation was success, no errors but after starting of openelec after few seconds approx. 10s system freeze. Same result I observed with Openelec 5.0.0.
I don't have serial cable (serial console) and COM port on my PC. No keyboard, no mouse, no UART communication.

Is there any way how to get log file from Matrix v1.3 without serial console?

Thanks, bobopalo
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby bobopalo » Thu Mar 05, 2015 3:20 am

log file from Startup openelec 5.0.4 (from start to freeze)
Attachments
StartupLog_5.0.4.txt.zip
(2.78 KiB) Downloaded 123 times
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby vpeter » Thu Mar 05, 2015 3:42 am

bobopalo wrote:... my matrix v1.3 ... approx. 10s system freeze
I tested on v1.2 (don't have v1.3) and it is working. Can you try without HDMI cable connected and without anything on USB?
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 5.0.4

Postby bobopalo » Thu Mar 05, 2015 5:00 am

attached logs are without any devices in USB ports, no HDMI cable, no Ethernet cable. Zip file contains log file from installation and Startup of Openelec 5.0.4 on HW version 1.3
Attachments
TBS-Matrix_logfiles.zip
log files
(5.43 KiB) Downloaded 124 times
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby vpeter » Thu Mar 05, 2015 3:38 pm

I don't know what is wrong. Can't help.

Maybe you can add parameter clocksource=jiffies to bootargs parameters uEnv.txt file before installing.
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Re: OpenELEC 5.0.4

Postby bobopalo » Fri Mar 06, 2015 3:40 am

I added bootargs parameters to end of line in uEnv.txt. It's OK?

mmcargs=setenv bootargs 'boot=/dev/mmcblk0p1 disk=/dev/mmcblk0p2 progress debugging console=ttymxc0,115200 video=mxcfb0:dev=hdmi,1920x1080M@60,if=RGB24,bpp=32 dmfc=3 consoleblank=0 clocksource=jiffies'
Attachments
TBS-Matrix-log.zip
log files with added parameter clocksource=jiffies
(10.99 KiB) Downloaded 109 times
bobopalo
 
Posts: 14
Joined: Tue Nov 11, 2014 5:42 am

Re: OpenELEC 5.0.4

Postby vpeter » Fri Mar 06, 2015 3:51 pm

bobopalo, I don't have any clue why your system doesn't work. Sorry.
You can help me buy new work notebook with paypal donation, after 8 years it's time to upgrade.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FLVT7ACMYAPS6
vpeter
 
Posts: 427
Joined: Sun Jul 27, 2014 2:12 am
Location: Slovenia

Next

Return to Announcements

Who is online

Users browsing this forum: No registered users and 2 guests